Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BUG: Full Planet Civic Building
10-09-2014, 04:28 PM (This post was last modified: 10-09-2014 04:38 PM by falanor4421.)
Post: #1
BUG: Full Planet Civic Building
It all the time, but enough to be very annoying.

A planet is in civic funding mode.

Max population is reached. The Sitrep reports this.

When I go to the Empire screen the planet is max pop and still set for civic funding. Sometimes it will sit like this for several turns before discovery.

Anyone else find this happening?

Writer and all around crazy person.
GC ID: falanor4421 *** Sandbox : falanor4421 (I think...) ***
Always looking for a game
Find all posts by this user
Quote this message in a reply
10-10-2014, 02:17 AM
Post: #2
RE: BUG: Full Planet Civic Building
Submit bug report.
Find all posts by this user
Quote this message in a reply
10-10-2014, 10:03 AM
Post: #3
RE: BUG: Full Planet Civic Building
Yes, I've always noticed that full planets stay on civic funding, but shame on me for never reporting it.
Find all posts by this user
Quote this message in a reply
10-10-2014, 02:28 PM
Post: #4
RE: BUG: Full Planet Civic Building
Ok, I'm just glad someone else has verified it.

Rocco, I'll submit the next one I see.

Writer and all around crazy person.
GC ID: falanor4421 *** Sandbox : falanor4421 (I think...) ***
Always looking for a game
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | Starbase Orion | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication