Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pad1 & IOs6?
12-07-2014, 03:52 PM
Post: #1
Pad1 & IOs6?
I have a fairly ancient iPad. I love SBO and would like to upgrade to the latest but I'd hate to have the game not work. I get a fair number of memory crashes. I suspect I need to be at the latest version to do multiplayer, and the AI is getting a little boring. I am fairly regularly beating it on impossible.

I have the v 1.2.2 installed from the initial itunes download.
Find all posts by this user
Quote this message in a reply
12-07-2014, 04:07 PM
Post: #2
RE: Pad1 & IOs6?
It should be fine; we have folks actively using the latest version on iPad 1 with iOS 5 still.

Better safe than sorry, make sure you keep your current version in iTunes so you can always revert if needed.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | Starbase Orion | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication