Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
IPad 1 running iOS 5.1.1 - no sound in game
12-19-2014, 02:36 AM (This post was last modified: 12-19-2014 02:53 AM by Marthony.)
Post: #1
IPad 1 running iOS 5.1.1 - no sound in game
Hello,

This week I was given a 64GB IPad 1 and am running what I think is the highest version of iOS on it, 5.1.1. As I've had Starbase Orion on my IPhone for some time, it is the current version. However, I can't seem to get sound to work in the game, with the exception of one screen while hitting a button?

Please advise if there is a solution to this, like downloading an earlier version of the game.

Sound is working for most other apps FYI, such as UTube etc., but not in another random game...

Thanks!
Right...I think I may have found the solution on an older post from last year: "Sound" posted April 23 2013 by bazzerfee (can't post hyperlinks when profile is <25 posts)

"Oddly enough, I had exactly this problem yesterday. If you have the switch on your ipad set to prevent screen rotation, this might work:

1. Go to settings, under "Use side switch to"
2. Click on mute.
3. Toggle the side switch from one position to the other a couple of times, making sure you leave it unmuted.
4. Click back on "Lock rotation" in settings.
5. Try game again"


I'll try again later at home..!
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | Starbase Orion | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication